有没有大佬知道vue怎么配置兼容旧版浏览器?
发布于 8 个月前 作者 chaoren 483 次浏览 来自 问答
粉丝福利 : 关注VUE中文社区公众号,回复视频领取粉丝福利

cordova打包部分老android白屏了

转ES5 还没试
babel-polyfill 没配置成功
.browserslistrc 不知道怎么设置
build --modern 没作用

2 回复

直接在main.js里最上面一行引入import "babel-polyfill"就可以兼容IE浏览器了,但是需要注意的是,若你的组件有引用node_modules里的东西,但是在组件里并没有使用的话,在IE下依然是会出现白屏或其它问题,这时候你需要删除这些引用的东西

有没有人知道vuecli3怎么转ES5啊

回到顶部